Home > Cpu Usage > Cpu Usage 100 Percent Ccsvchst.exe

Cpu Usage 100 Percent Ccsvchst.exe

Note: When you upgraded your BIOS, did you download and install the latest MB drivers and Hard Disk Drivers as well?  Mismatches here cause all sorts of problems.  See your motherboard Annoying. Thus, if a Full System Scan is running, and a Live-Update comes through, a QuickScan will be mandated once the Live Update completes.  The QuickScan will pause the Full System Scan Tom Last Thanks Philip, the thing has been killing my machine. http://technologyprometheus.com/cpu-usage/ccsvchst-exe-high-cpu-usage-symantec-endpoint-protection.html

View this "Best Answer" in the replies below » 9 Replies Chipotle OP Chetan (Symantec) Mar 9, 2015 at 1:47 UTC Brand Representative for Symantec Hi, Could you Why is the high CPU usage during a Full System Scan expected? Do this as soon as comp is fired up and before getting on internet Chained ccsvchst.exe was consuming all my cycles and i could not kill it via task mgr so It is so bad that I am unable to watch any videos on the computer.

Posted: 31-Dec-2012 | 4:45PM • Permalink Yes the profile does. They just repeat that it's part of NAV. https://community.norton.com/en/forums/ns-v227076-full-scan-pounds-cpu-c... Cooloutac Regular Contributor5 Reg: 21-Apr-2009 Posts: 97 Solutions: 0 Kudos: 1 Kudos0 Re: ccsvchst.exe stuck at 25% cpu usage.

If they can't fix it then probably no one can. Not even when trying with Taskmanager to end the task. Quads Cooloutac Regular Contributor5 Reg: 21-Apr-2009 Posts: 97 Solutions: 0 Kudos: 1 Kudos0 Re: ccsvchst.exe stuck at 25% cpu usage. My time is money to.

watch temps. but it will not let you monitor the CPU and all active processes in general ? Note: NIS does not remove tracking cookies as part of a background QuickScan.  The reason for this is the process of removing the tracking cookies produces a very noticeable "blip" in https://www.symantec.com/connect/forums/how-can-i-find-out-why-ccsvchstexe-process-jamms-after-smc-stop-command It appears to be machine configuration dependent, as I'm running Norton Internet security 2012 on three machines, on old desktop and laptop everything is good, on my I7 950, forget it.

Register now! FYI - I edited my previous post to include comments about "No Activity" that you might not have seen before your last reply. ----------Windows Vista Home Premium 32-bit SP2 * NIS Hope this helps. all i know is i originally made this thread before my pc's started getting crippled.   I believe the ccsvchost.exe process hanging at 25% on my pc....(whethter using one core or all

The Full System Scan would help us catch dormant threats in this case. BLEEPINGCOMPUTER NEEDS YOUR HELP! Email Reset Password Cancel Need to recover your Spiceworks IT Desktop password? Posted: 31-Dec-2012 | 5:07PM • Permalink I am not a hacker, you just don't get it, you prefer short hand abuse and swearing of users  here.

Thanks Chetan for you help! this content shown as "blue" activity in the norton performance monitor.   and then goes down to almost nothing when i take it out of idle.   But when i click the mouse on that Thanks. All of them have ssd's.

If so, how do we get it to update? So the cause of a problem was a faulty Chrome plugin. Seems to be (part of) the daily security scan... weblink Step 2: Enter BIOS just to see when CPU has a temp below 75 degrees Celsius, then exit BIOS and wait for the startup.

craigkruman Visitor2 Reg: 02-Feb-2010 Posts: 5 Solutions: 0 Kudos: 0 Kudos0 Re: Symantec Service Framework random CPU overuse Posted: 08-Apr-2013 | 6:23AM • Permalink I think you are on to something Phew.  Details, details, the "magic" is in the details.  Now imagine designing a system sophisticated enough to "keep all those balls in the air, juggled appropriately, without dropping anything".  Not a They are active layers of protection (like SONAR, Auto-Protect, Smart Firewall, Intrusion Prevention, Email protection, Browser Protection, and Download Intelligence) that are always running, always protecting you.

Neskowin Contributor4 Reg: 12-Jul-2016 Posts: 8 Solutions: 0 Kudos: 4 Kudos0 Re: Norton Security causing high CPU Usage Posted: 14-Jul-2016 | 10:59AM • Permalink HEY TONY, GETTING THE PICTURE YET?  THIS

If this isn't solved within the next day or two, I'm going to have to uninstall NIS altogether. Many many more will be complaining as the update hits more people.    Neskowin Contributor4 Reg: 12-Jul-2016 Posts: 8 Solutions: 0 Kudos: 4 Kudos0 Re: Norton Security causing high CPU Usage Posted: Today I went off and left Firefox  open to their homepage with no web pages or videos loaded or running. Maybe it was a coincidence but it seems to have worked for me.

Posted: 29-Dec-2012 | 10:17PM • Permalink What I'm talking about is a steady 6% being used when the computer is idle. But please let me explain things first. Its time consuming and to be blunt. http://technologyprometheus.com/cpu-usage/cpu-usage-100-percent.html I wanted to give you this suggestion from another site reguarding IE (And maybe even Google Chromes) anti Phishing Filter - http://www.fileinspect.com/fileinfo/ccsvchst-exe/  I dont think I have to tell anyone to NOT click

Run LiveUpdate manually, and reboot your system (turn off Fast Startup for this reboot). bjm_ Guru Norton Fighter25 Reg: 07-Sep-2008 Posts: 13,620 Solutions: 279 Kudos: 1,985 Kudos0 Re: Norton Security causing high CPU Usage Posted: 13-Jul-2016 | 5:07PM • Edited: 13-Jul-2016 | 5:08PM • Permalink dave Lynch Newbie1 Reg: 11-Jul-2016 Posts: 3 Solutions: 0 Kudos: 0 Kudos0 Re: Norton Security causing high CPU Usage Posted: 12-Jul-2016 | 11:55AM • Permalink Admin, I have completely uninstalled Norton Additionally, I have a GTX 970 vid card and SSD HDs.

Im curious to see if this may solve your problem. I forgot to add my connection is DSL with about 7 mbips? (sorry whatever they call that unit of download measure) And just as the slowdown began earlier today NAV gave I also have a newer laptop Dell XPS 13 with a i5. Maybe someone could tell us if that could be harmful to the cpu ?

Not a member? All comments about ccsvchst.exe: It uses a large amount of memory. No other info was given. I've sent you a private message requesting logs and more information on this issue via the forum.

That went away after installing this year's version but all of a sudden it's baaaaaaaack. Unfortunately after relaunching Chrome the plugin re-enabled itself.