Home > Return Code > Return Code 0x20000

Return Code 0x20000

You seem to have CSS turned off. If that still doesn't work, i guess we could try backing out the qlogic changes. Open Source Communities Subscriptions Downloads Support Cases Account Back Log In Register Red Hat Account Number: Account Details Newsletter and Contact Preferences User Management Account Maintenance My Profile Notifications Help Log and so on ... have a peek here

Did I accidentally do that? Register. 08-07-2006 #1 dlchild View Profile View Forum Posts Private Message View Articles Just Joined! We Acted. I guess you could try the old scsi_transport_fc module as well.

We Acted. Comment 13 Doug Chapman 2005-12-01 10:32:11 EST More updates: The latest kernel - 2.6.9-24 exhibits the same problem. This problem occurs on about 12 servers that are set up the same. we deliberately rebooted the filer while a write operation was > in progress.

iscsi-sfnet:host1: Login phase timed out, timeout was set for 77280139 iscsi-sfnet:host1: Connect timed out iscsi-sfnet:host1: Waiting 1 seconds before next login attempt iscsi-sfnet:host1: Session established and the cpio then continued running and then, presumably after another timeout configured in /etc/iscsi.conf, this error was propogated up to the SCSI subsystem: SCSI error : <1 0 0 0> return code = 0x20000 end_request: I/O http://rhn.redhat.com/errata/RHSA-2006-0132.html Note You need to log in before you can comment on or make changes to this bug. then, presumably after some timeout configured in /etc/iscsi.conf, the iSCSI subsystem started trying to register with the filer again: iscsi-sfnet:host1: Login phase timed out, timeout was set for 77088126 iscsi-sfnet:host1: Connect

Mode State Q-IOs Errors ============================================================================== 0 qla2xxx sdd SP B1 active alive 0 0 0 qla2xxx sdh SP A0 active alive 0 0 ############################################################################################## cat /proc/scsi/scsi Attached devices: Host: scsi0 Channel: Comment 29 John Shakshober 2005-12-12 11:59:59 EST Confirmed -24.1 worked for basic connnectivity to fiber luns [root@perf3 ~]# uname -a Linux perf3.lab.boston.redhat.com 2.6.9-24.1.ELsmp #1 SMP Fri Dec 9 14:27:54 EST 2005 Format For Printing -XML -Clone This Bug -Top of page First Last Prev Next This bug is not in your last search results. I think a similar issue may have come up in this mailing list a while ago but I don't think these particular questions were answered.

Comment 11 Jason Baron 2005-11-30 17:57:17 EST that's right. However, these could really be a bad spot on the SCSI disks. Ignore my comment #22. To start viewing messages, select the forum that you want to visit from the selection below. ** If you are logged in, most ads will not be displayed. ** Linuxforums now

Comment 2 Mike Christie 2005-11-29 12:32:42 EST It looks like the larger qlogic update got in at 22.11 here https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=168544 And all that got merged into 22.24 was https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=149294 transport rediscovery. website here Join Date Aug 2006 Location McKinney, TX Posts 2 DM-MPIO SCSI error I have a frustrating problem that I'm working on. for a description of return code 20000 see http://www.redhat.com/archives/dm-de.../msg00161.html also this may help http://kbase.redhat.com/faq/FAQ_46_9001.shtm 02-12-2009 #3 dlchild View Profile View Forum Posts Private Message View Articles Just Joined! The messages continue to occur every once booted every few minutes while idle.

You may reopen this bug report if the solution does not work for you. http://technologyprometheus.com/return-code/return-code-512.html made a new initrd image via: mkinitrd /boot/efi/efi/redhat/initrd-2.6.9-22.27.EL-oldql.img 2.6.9-22.27.EL 3. I will have to look at cpio but when you see this type of message and you are not using something like dm-multipath then the the error has gone above the Learn more about Red Hat subscriptions Product(s) Red Hat Enterprise Linux Category Learn more Tags san scsi Quick Links Downloads Subscriptions Support Cases Customer Service Product Documentation Help Contact Us Log-in

During all this time of course the cpio process showed was blocked on I/O ('D'). The logs have nothing too useful. You seem to have CSS turned off. http://technologyprometheus.com/return-code/vsam-catalog-return-code-is-8-reason-code-is-igg0cleg-42.html Skip navigationOracle Community DirectoryOracle Community FAQLog inRegisterMy Oracle Support Community (MOSC)SearchSearchCancelGo Directly To Oracle Technology Network CommunityMy Oracle Support CommunityOPN Cloud ConnectionOracle Employee CommunityOracle User Group CommunityTopliners CommunityOTN Speaker BureauJava CommunityError:

Mode State Q-IOs Errors ============================================================================== 0 qla2xxx sda SP B1 active alive 0 0 0 qla2xxx sde SP A0 active alive 0 0 Pseudo name=emcpowerb CLARiiON ID=APM00062200016 [sg_cc-orcl-RAC-dev] Logical device ID=600601606590180046DECA868710DC11 All the HBAs still connected to the switch will see this RSCN event. Comment 10 Doug Chapman 2005-11-30 17:51:15 EST I am having difficulty getting the 22.23 driver to load on 2.6.9-22.27.

Your cache administrator is webmaster.

Home | New | Search | [?] | Reports | Requests | Help | NewAccount | Log In [x] | Forgot Password Login: [x] | Report Bugzilla Bug Legal ERROR The Comment 12 Mike Christie 2005-11-30 19:12:22 EST You need the transport class module scsi_transport_fc too. Comment 18 Mike Christie 2005-12-01 15:09:25 EST That should have been comment #2. Please type your message and try again.

Save the file. 3. Comment 5 Doug Chapman 2005-11-29 13:23:29 EST The problems go away when I remove the second FC path to the disks. Here are some of the config. this contact form Did we have a kernel abi change for fc_attach_transport?

These disks are dual path. Thanks, David 09-23-2006 #2 jbailey View Profile View Forum Posts Private Message View Articles Just Joined!