Home > Xp Repair > Xp Repair Registering Components

Xp Repair Registering Components

I have even (now for the first time) have installed a customized nLite xp on this BUT without removing any of the crappy services or packages.Anyhow, I guessed im gonna be Enjoy, John. 0 Share this post Link to post Share on other sites mofirouz    0 0 4 posts March 30, 2009 Posted March 31, 2009 johnhc,Thanks for the reply.I have Feedback Doctor's Lounge « Previous Thread | Next Thread » Thread Information Users Browsing this Thread There are currently 1 users browsing this thread. (0 members and 1 guests) Posting Permissions It's the best Windows yet, and in a class all by itself. have a peek here

I have had no problem setting up these two OS. I am currently repairing my windows XP. Register now! After 1 to 2 hours, I shut it off and then back on. https://www.cnet.com/forums/discussions/win-xp-setup-problem-31381/

Regards, Chris Reply With Quote Quick Navigation Windows XP Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Center For Disease Control Security News / Warnings I have 4 brand new motherboards, all with new memory, hard drives, video cards, CPUs (AMD Athlons 1900 and 3000). I get hung up at the registering components portion of windows repair (windows setup). Any help is greatly appreciated thanks.

Sorry, there was a problem flagging this post. After you make the changes, save them and see how things look now. Thanks Woohoo, good deal. Where to find the voltages in BIOS ?

BleepingComputer is being sued by Enigma Software because of a negative review of SpyHunter. I had this problem a year or 2 ago and i kicked it real hard and it worked fine but i trashed gods name that day so probably got back at Exited, booted from CD and loaded recovery console. If you find the mode is set to SATA, change the mode to IDE.

Several functions may not work. Why was Vista installed? OK, tell us all the devices on each IDE port and how they're cabled and jumpered. To quit Setup, press F3.

If you find the mode is set to AHCI, change the mode to ATA. website here Perhaps you could try installing the CD as it came from the store and see if it installs OK. Also many times when my windows freezes and then I restart, it would freeze again very soon. Sharky Forums Register Help Remember Me?

Tech Support Forum Security Center Virus/Trojan/Spyware Help General Computer Security Computer Security News Microsoft Support BSOD, Crashes And Hangs Windows 10 Support Windows 8, 8.1 Support Windows 7, Vista Support Windows http://technologyprometheus.com/xp-repair/xp-repair-pro-v4-1.html The XP installation went smoothly. A copy of Falcon or Hiren's BOOT CD is a good idea here. The time now is 10:49 PM.

But you have to use verified drivers to expect trouble-free operation. It looks as if the drive is writing, but it doesn't do anything.Any help would be appreciated. At start i press Esc to enter a window but cudnt find voltage value there. Check This Out Mo Edited March 31, 2009 by mofirouz 0 Share this post Link to post Share on other sites johnhc    3 3 3,365 posts March 3, 2008 OS: Windows 7 x64

Last edited by nicxcin; 5th July 2014 at 08:18 PM.. Mind you, I am NOT a handware specialist, though not a n00b either to computers. Flag Permalink This was helpful (0) Collapse - Re: Win XP setup problem/a question first by bob47025 / July 30, 2004 10:24 AM PDT In reply to: Re: Win XP setup

Make sure to always start with a fresh copy of your CD files/folders, do all your work in one nLite session and integrate only one SP.

Remove what's not needed for the OS install.Bob Flag Permalink This was helpful (0) Collapse - Re: Win XP setup problem by Willy / August 2, 2004 2:03 PM PDT In Can't ctrl+alt+del or anything, so I just turn it off and tried a few more times. It will partition and format for you. Privacy Policy Ad Choice Terms of Use Mobile User Agreement cnet Reviews All Reviews Audio Cameras Laptops Phones Roadshow Smart Home Tablets TVs News All News Apple Crave Internet Microsoft Mobile

So I set up he install and all goes fine until the registering compnets "10 minutes till complete" and the screen just hangs. Though the copy of Vista might. I erased and reformatted it using the follwing command : " format c: \q\u ". this contact form Sign in here.

Also on scanning, it shows "8 KB in bad sectors". Thank you for helping us maintain CNET's great community.